README.txt

Path: README.txt
Last Update: Wed Oct 28 07:48:23 -0400 2009

fortran

DESCRIPTION:

Fortran 90/95/2003 utilities.

Currently, only provides Fortran 90/95/2003 dependencies.

SYNOPSIS:

  require 'rubygems'
  require 'fortran'

  Fortran::Dependencies.new( 'main.f90' ).dependencies

REQUIREMENTS:

  • Ruby with Rubygems

INSTALL:

  • sudo gem install fortran

LICENSE

Released under the NASA Open Source Agreement — see License.txt for details.

[Validate]